FUDforum 3.0.3/de

From FUDforum Wiki
(Difference between revisions)
Jump to: navigation, search
(basic German translation with link to English page)
(Update for RC1)
Line 1: Line 1:
-
{{Important/de|Benutzer, die [[FUDforum 3.0.0/de|FUDforum 3.0.0]], [[FUDforum 3.0.1/de|FUDforum 3.0.1]] oder [[FUDforum 3.0.2/de|FUDforum 3.0.2]] verwenden, werden auf diese Version aktualisieren können. Benutzer von FUDforum 2.x müssen zuerst auf [[FUDforum 3.0.0/de|Version 3.0.0]] aktualisieren, bevor sie auf nachfolgende Versionen aktualisieren können.|left}}
+
{{Important/de|Benutzer, die [[FUDforum 3.0.0/de|FUDforum 3.0.0]], [[FUDforum 3.0.1/de|FUDforum 3.0.1]] oder [[FUDforum 3.0.2/de|FUDforum 3.0.2]] verwenden, können auf diese Version aktualisieren. Benutzer von FUDforum 2.x müssen zuerst auf [[FUDforum 3.0.0/de|Version 3.0.0]] aktualisieren, bevor sie auf nachfolgende Versionen aktualisieren können.|left}}
{{Note/de|'''Wie kann ich helfen?'''
{{Note/de|'''Wie kann ich helfen?'''
Line 7: Line 7:
* Hilf uns dabei, die Dokumentation in der Wiki (diese Seite) zu aktualisieren.|300px|right}}
* Hilf uns dabei, die Dokumentation in der Wiki (diese Seite) zu aktualisieren.|300px|right}}
-
'''FUDforum 3.0.3''' ist derzeit in der Entwicklungsphase. Der genaue Veröffentlichungstermin ist unbekannt (wahrscheinlich Q2 2011).
+
'''FUDforum 3.0.3RC1''' wurde am 17. Juli 2011 veröffentlicht und ist der erste Release Candidate für unsere Version anlässlich des '''10-Jahr-Jubiläum'''. Teste es bitte ausgiebig und berichte deine Erfahrungen (gute oder schlechte) im Support-Forum. Die stabile Version wird im August 2011 veröffentlicht.
-
 
+
-
Benutzer, die beim Testen und bei der Entwicklung helfen möchten, können den aktuellen Code vom [[SVN/de|SVN]] Repository herunterladen.
+
Für aktuelle Informationen siehe die [[FUDforum 3.0.3|englische Version]] dieser Seite.
Für aktuelle Informationen siehe die [[FUDforum 3.0.3|englische Version]] dieser Seite.
 +
 +
==Neue Voraussetzungen==
 +
Die neuen Anforderungen für FUDforum sind:
 +
* PHP 5.2.3 oder höher (PHP 5.1 wird nicht länger unterstützt!).
 +
* [[MySQL/de|MySQL]] 5.0.7 oder höher (keine Änderung bei der Unterstützung anderer Datenbanken).
{{Versions/de}}
{{Versions/de}}
[[Category:Versions/de|?]]
[[Category:Versions/de|?]]

Revision as of 19:14, 11 August 2011

Important Symbol WICHTIG: Benutzer, die FUDforum 3.0.0, FUDforum 3.0.1 oder FUDforum 3.0.2 verwenden, können auf diese Version aktualisieren. Benutzer von FUDforum 2.x müssen zuerst auf Version 3.0.0 aktualisieren, bevor sie auf nachfolgende Versionen aktualisieren können.
Info Symbol BEACHTE: Wie kann ich helfen?
  • Lade die aktuelle Version von SourceForge herunter, teste sie und berichte Probleme im Support-Forum.
  • Lade die aktuelle Version mit SVN herunter und hilf uns bei der Entwicklung neuer Funktionen und bereite Patches vor.
  • Stelle sicher, dass deine Sprache vollständig übersetzt ist.
  • Hilf uns dabei, die Dokumentation in der Wiki (diese Seite) zu aktualisieren.

FUDforum 3.0.3RC1 wurde am 17. Juli 2011 veröffentlicht und ist der erste Release Candidate für unsere Version anlässlich des 10-Jahr-Jubiläum. Teste es bitte ausgiebig und berichte deine Erfahrungen (gute oder schlechte) im Support-Forum. Die stabile Version wird im August 2011 veröffentlicht.

Für aktuelle Informationen siehe die englische Version dieser Seite.

Neue Voraussetzungen

Die neuen Anforderungen für FUDforum sind:

  • PHP 5.2.3 oder höher (PHP 5.1 wird nicht länger unterstützt!).
  • MySQL 5.0.7 oder höher (keine Änderung bei der Unterstützung anderer Datenbanken).
FUDforum-Versionen (* = aktuelle stabile Version; + = Release Candidate; ? = Entwicklerversion)

3.0.0 | 3.0.1 | 3.0.2 | 3.0.3 (*) | 3.0.4 (?)

Languages
Personal tools