FUDforum 1.2.0

From FUDforum Wiki
Jump to: navigation, search

FUDforum 1.2.0 was released on 19 February 2002. This release is no longer supported. Please upgrade to FUDforum 2.0.0 ASAP.

RC1

If this particular release proves to be stable, I suspect it will be released into the world as the 1.2. So, please try it and report any bugs that you may come across.

P.S. you can grab it from the CVS (dev-20020214 tag) or you can get the snapshot from the download page.

Final

The long promised 1.2.0 STABLE release was finally released today. Anyone running a version lower versions is strongly encouraged to upgrade as this release fixes many bugs & adds some pretty important features.

Here is a summary of the major changes that occurred in this release:

  • Fixed the forum & the installation script so that easy Windows install on both Apache & IIS is now possible.
  • Added thread views, which allows for near infinite scaling of the forum.
  • Added session support to the admin control panels.
  • Lots & Lots of various code optimizations all over the forum.
  • Touched up the layout a little bit, to remove some of the remaining glitches.
  • Major cleanup of the user initialization & session code.
  • A whole lot of bugs were resolved in this release.

Also, we've made a unified update script, that should allow you to upgrade from any prior release to 1.2.0.

External links

FUDforum versions (* = latest stable version; + = release candidate; ? = development version)

1.0.0 | 1.1.0 | 1.1.1 | 1.2.0 | 1.2.1 | 1.2.2 | 1.2.3 | 1.2.4 | 1.2.5 | 1.2.6 | 1.2.7 | 1.2.8
2.0.0 | 2.0.1 | 2.0.2 | 2.1.0 | 2.1.1 | 2.1.2 | 2.1.3 | 2.2.0 | 2.2.1 | 2.2.2 | 2.2.3 | 2.2.4 | 2.2.5 | 2.3.0 | 2.3.1 | 2.3.2 | 2.3.3 | 2.3.4 | 2.3.5 | 2.3.6 | 2.3.7 | 2.3.8 | 2.5.0 | 2.5.1 | 2.5.2 | 2.5.3 | 2.6.0 | 2.6.1 | 2.6.2 | 2.6.3 | 2.6.4 | 2.6.5 | 2.6.6 | 2.6.7 | 2.6.8 | 2.6.9 | 2.6.10 | 2.6.11 | 2.6.12 | 2.6.13 | 2.6.14 | 2.6.15 | 2.7.0 | 2.7.1 | 2.7.2 | 2.7.3 | 2.7.4 | 2.7.5 | 2.7.6 | 2.7.7 | 2.8.0 | 2.8.1
3.0.0 | 3.0.1 | 3.0.2 | 3.0.3 | 3.0.4 | 3.0.5 | 3.0.6 | 3.0.7 (*) | 3.0.8 (+) | 3.1.0 (?)

Languages
Personal tools