FUDforum 1.2.1

From FUDforum Wiki
Jump to: navigation, search

FUDforum 1.2.1 was released on 23 February 2002. This release is no longer supported. Please upgrade to FUDforum 2.0.0 ASAP.

RC1

This is the 1st RC of what is to become 1.2.1 hopefully sometime this Friday. This release contains a number of things, which may be of interest:

  • File Browser allowing you the change permissions on various forum files using your web browser
  • Forum & Message icon control panel (add/remove) instead of the old way of having to use shell or FTP account.
  • Separated Forum Icons from Message Icons, so they are now unrelated.
  • Added 3 new FUDcode options for messages & signatures align left/center/right.
  • Added a confirmation step before going through the message deletion when you click delete link.
  • Put some spacing between reply/quote links & delete/edit links on message display, to prevent accidental mis-clicks.
  • Fixed inappropriate uses of base64_* functions, which were used instead of urlencode in some places. This caused errors in rare cases during quoting of messages.
  • The last set of fopen() calls gained the 'b' parameter needed for proper windows compatibility.
  • A number of fixes to the install script.

Final

This is a minor release, which mostly fixes a few bugs in the 1.2.0 release. A few minor features were added as well in this release. For full details consult the changelog on the download page.

External links

FUDforum versions (* = latest stable version; + = release candidate; ? = development version)

1.0.0 | 1.1.0 | 1.1.1 | 1.2.0 | 1.2.1 | 1.2.2 | 1.2.3 | 1.2.4 | 1.2.5 | 1.2.6 | 1.2.7 | 1.2.8
2.0.0 | 2.0.1 | 2.0.2 | 2.1.0 | 2.1.1 | 2.1.2 | 2.1.3 | 2.2.0 | 2.2.1 | 2.2.2 | 2.2.3 | 2.2.4 | 2.2.5 | 2.3.0 | 2.3.1 | 2.3.2 | 2.3.3 | 2.3.4 | 2.3.5 | 2.3.6 | 2.3.7 | 2.3.8 | 2.5.0 | 2.5.1 | 2.5.2 | 2.5.3 | 2.6.0 | 2.6.1 | 2.6.2 | 2.6.3 | 2.6.4 | 2.6.5 | 2.6.6 | 2.6.7 | 2.6.8 | 2.6.9 | 2.6.10 | 2.6.11 | 2.6.12 | 2.6.13 | 2.6.14 | 2.6.15 | 2.7.0 | 2.7.1 | 2.7.2 | 2.7.3 | 2.7.4 | 2.7.5 | 2.7.6 | 2.7.7 | 2.8.0 | 2.8.1
3.0.0 | 3.0.1 | 3.0.2 | 3.0.3 | 3.0.4 | 3.0.5 | 3.0.6 | 3.0.7 (*) | 3.1.0 (?)

Languages
Personal tools