FUDforum 3.0.8

From FUDforum Wiki
Jump to: navigation, search
Important Symbol IMPORTANT: Users running FUDforum 3.0.0 to FUDforum 3.0.7 can upgrade to this release. Users on older FUDforum 2.x releases must first upgrade to version 3.0.0 before they can upgrade to subsequent releases.

FUDforum 3.0.8RC1 was released on 9 August 2017. This is a release candidate and may not be ready for production deployment.

Requirements

The minimum requirements to run FUDforum 3.0.8 is:

  • PHP 5.3 or higher.
  • MySQL 5.0.2 (or higher) or one of the other supported databases like Oracle, DB2, SQL Server, etc.

Fixes

  • Remove "magic_quotes" for PHP7 compatibility.
  • The MySQL driver was removed in PHP 7. Automatically switch to 'MySQLi' if possible.
  • Fix index creation (ALTER IGNORE ADD INDEX was removed in MySQL 5.7.4)
  • Cosmetic changes

Localization

FUDforum versions (* = latest stable version; + = release candidate; ? = development version)

1.0.0 | 1.1.0 | 1.1.1 | 1.2.0 | 1.2.1 | 1.2.2 | 1.2.3 | 1.2.4 | 1.2.5 | 1.2.6 | 1.2.7 | 1.2.8
2.0.0 | 2.0.1 | 2.0.2 | 2.1.0 | 2.1.1 | 2.1.2 | 2.1.3 | 2.2.0 | 2.2.1 | 2.2.2 | 2.2.3 | 2.2.4 | 2.2.5 | 2.3.0 | 2.3.1 | 2.3.2 | 2.3.3 | 2.3.4 | 2.3.5 | 2.3.6 | 2.3.7 | 2.3.8 | 2.5.0 | 2.5.1 | 2.5.2 | 2.5.3 | 2.6.0 | 2.6.1 | 2.6.2 | 2.6.3 | 2.6.4 | 2.6.5 | 2.6.6 | 2.6.7 | 2.6.8 | 2.6.9 | 2.6.10 | 2.6.11 | 2.6.12 | 2.6.13 | 2.6.14 | 2.6.15 | 2.7.0 | 2.7.1 | 2.7.2 | 2.7.3 | 2.7.4 | 2.7.5 | 2.7.6 | 2.7.7 | 2.8.0 | 2.8.1
3.0.0 | 3.0.1 | 3.0.2 | 3.0.3 | 3.0.4 | 3.0.5 | 3.0.6 | 3.0.7 (*) | 3.0.8 (+) | 3.1.0 (?)

Languages
Personal tools